We use cookies to make your experience of our website better. You can delete or block cookies, but some parts of this website won't work without them. By using this website you accept our use of cookies.

21/05/2018 09:28:43

Users of Flood Modeller Pro who purchased the software prior to 2014 are likely to be using Sentinel dongles, instead of one of the newer WIBU dongles.

Flood Modeller Pro users that run the software using a Sentinel dongle may experience compatibility issues when trying to run version 4.3 of the software.

These issues relate to the latest update to the Sentinel drivers (v7.6.9). Uninstalling v7.6.9 and installing v7.6.6 should resolve this issue. You can obtain v7.6.6 of Sentinel drivers from the link here

If this solution does not resolve the problem, please contact Software Support on +44 (0)845 094 7994.

If you would like to upgrade your existing Sentinel dongle to a WIBU dongle, please contact Software Sales on +44 (0)845 094 7990. WIBU dongles do not require .set files, which makes them much easier to use if they are being run by different users on different machines. It also allows Jacobs to support users more effectively and diagnose any issues they’re experiencing even more quickly.

Privacy & Terms

Copyright