We use cookies to make your experience of our website better. You can delete or block cookies, but some parts of this website won't work without them. By using this website you accept our use of cookies.

Fatal error for licence

Posted 12/02/2015 10:31 by elkholy

Last post 12/02/2015 16:02

1 reply

I downloaded ISIS free from your website and installed it and when I run the TIDAL example it gives me Fatal ISIS !D error because of seeking the licence for ISIS 1A. It is free or I should purchase a licence for this Free copy!!

Accessing a WAN Dongle using Direct Access From Home

Posted 09/01/2015 11:08 by LauraC

Last post 16/01/2015 17:31

1 reply

I am using Windows 8.1 x64 on my laptop in Cardiff and we have a WAN Dongle for ISIS in our Head Office in London. From in the office everything is fine but if I try to access it remotely (as in over ADSL from home using DirectAccess) I am having a couple of issues. Before I troubleshoot, can someone just confirm that this scenario has been tested / is possible?

Link lost again following windows re-install

Posted 19/08/2013 17:51 by euanhampton

No replies yet

Dear All, Sorry to bother everyone, but I was wondering if anyone could provide any support. We have had to do a complete windows re-install on our modelling machine due to a faulty graphics card, however we are now back up and running. I have now got, ISIS professional and Tuflow running and picking up the dongles. However there is a problem with the link. When I run a linked model I get the following error message (see figure 1). Behind this black window Isis outlines that "ISIS failed to find Tuflow_Link_DP.dll, TUFLOW_Link_iDP_w32.dll or Tuflow_Link_iDP_w64.dll Check file exists on the path". As you can see the path environment variable is pointing to c:\tulfow\w64 (I have tried different ends to this i.e. \w64 \w64; and \w64\) See image 2. The file Tuflow_Link_iDP_w64.dll is clearly in the tuflow folder (see image 3). Im racking my brain so if anyone has any helpful pointers it would be much appreciated. I have posted about this before but think this is something else now... Thanks, Euan The forum has not let me add images: Image 1 - shows error message saying "The procedure entry point RNBOsproCheckTerminalService could not be located in the dynamic link library sc32w.dll. Image 2 - explained in text Image 3 - explained in text.

ISIS Mapper graphics card requirement

Posted 16/08/2013 14:02 by adambroadhead

Last post 16/08/2013 15:25

1 reply

A quick query to ISIS developers. ISIS Mapper etc requires a minimum 64 MB *dedicated* graphics memory. Is there any reason why relatively high performing (compared to years ago) internal graphics cards in current PCs shouldn't run ISIS Mapper? For example, current office PC has following spec (from dxdiag): Intel Core i5-2400 @3.1GHz, 4 GB RAM, DX11, Intel HD Graphics Internal with 1428 MB memory. And yet to run ISIS Mapper I have to load up a very old XP PC running a slow Intel Celeron processor, with the only graphics card still compatible for it (64 MB). Is there any way to get it to run, or is there some technical reason why it must have dedicated graphics?

Stopped in error

Posted 31/01/2013 17:02 by Ktblue

No replies yet

Help me plese, While running the network model below. Model time 0.0000 hrs: *** error E1065 *** at label: WT_10 variable outside linearisation range with range 0.0000000E+00 to 0.4387500E+03; variable = -0.1963345E+02 Model time 0.0000 hrs: *** error E1023 *** at label: WT_10 ERROR in unit type qh boundary which is attached to the following labels:- WT_10 stopped in error

FEH boundary - Operation timed out

Posted 31/01/2013 13:04 by MNekula

Last post 31/01/2013 14:16

1 reply

When using the FEH boundary node and pressing the tab 'Calculated Hydrograph', a pop up window says: 'Unable to load data from ISIS hydrology files - operation timed out'. I tested the boundary file on another computer and there seems to be everything running well. I re-installed the software (Version 3.4), however, still does not work. Any help is greatly appreciated. Regards M

ISIS v3.6 does not commence simulation

Posted 04/12/2012 09:01 by danallum

Last post 04/12/2012 09:08

1 reply

I have recently installed the ISIS 32-bit version 3.6 on a PC running running Windows XP. The installation appears valid, but when clicking "Run" in an ISIS .IEF nothing happens and the simulation does not commence. Is there an additional file required to enable the simulation? All DirectX and Microsoft .NET files are up to date and ISIS.set files have been copied across. Any help is greatly appreciated. Cheers Dan

FRQSIM

Posted 13/09/2012 16:04 by quatregats11

Last post 21/09/2012 16:52

1 reply

Hi - I would like to learn more about the FRQSIM hydrological method and how it works, in particular where the "FRQSIM parameters" which ISIS requires to be input come from and what they mean. I am particularly wondering about the "Power % Paved Factor" and the FRQSIM storm profiles. I have requested the referenced document "FRQSIM Hydrological Model- Technical Manual" from the EA, but they can't seem to find it. Any ideas anyone?

License Issue

Posted 27/07/2012 10:22 by Joy Santiago

No replies yet

We have 28 licenses housed in a single License Server for ISIS 1D and ISIS 2D/FAST. The Server can broadcast license for ISIS 1D but can not for ISIS 2D/FAST. This was confirmed by the following troubleshooting: Case 1 - ISIS 1D was opened in PC-A: One (1) license is in used according to License Manager - ISIS 2D was opened in PC-A: One (1) license is STILL in used according to License Manager and therefore ISIS 2D is only in FREE mode (confirmed also in the start up page of ISIS 2D) Case 2 - ISIS 2D was opened in PC-A: Zero (0) license is in used according to License Manager - ISIS 1D was opened in PC-A: One (1) license is in used according to License Manager Case 3 - ISIS 1D was opened in PC-A: One (1) license is in used according to License Manager - ISIS 2D was opened in PC-A: One (1) license is STILL in used according to License Manager and therefore ISIS 2D is only in FREE mode (confirmed also in the start up page of ISIS 2D) - Tried running a model with more than 2500 cells but to no avail Aside from that, the following troubleshooting procedures were also performed but the issue still persists. - Reinstalling ISIS software for several machines including the server machine - Reinstalling the license manager - Installing the license server on another machine Everything was working fine yesterday. There has been no modification whatsoever with regards to installation files. License expiration will be on September 4, 2012 which is also indicated in the License Manager. My suspicion is that it has something to do with my previous license code. Our first multiple license code contains 13 licenses. We request for additional license and received a new code with 26 licenses. The old license code was removed and was replaced with the new one. The old license was supposed to expire today, July 26, 2012. It seems like the server is reading the expiration date of the first license even though the license manager displays the new expiration date. Apologies for the long description. Any idea on how to proceed with our issue will be very much appreciated. Thanks in advance and have a great day!

Snapshot

Posted 12/03/2012 10:03 by downey_a

No replies yet

Is it possible to change the time for snapshot simulations from hours to seconds? The time i need to run my simulations for my model is very small and it would be great if i could enter this time directly in seconds.

need help, suggestions

Posted 14/02/2012 17:05 by samuel_afuduo

No replies yet

hi, i am new to this GIS environment but am trying to model flooding in Accra, Ghana, West Africa. I would greatly appreciate any suggestions concerning methodology, access to database and guidance through my project. thank you.

Negative flow

Posted 21/12/2011 13:04 by downey_a

Last post 21/09/2012 15:19

5 replies

I am trying to put a negative flow time boundary at the downstream end of my channel. Is this possible? I do not know the head downstream just upstream and i want to be able to pull flow from the downstream end of the channel. Is it possible to model this in ISIS?

v3.4 on AMD/VirtualBox

Posted 14/12/2011 14:00 by MattHorritt

Last post 21/12/2011 18:54

1 reply

Not a question, just for information: I've just tried running ISIS2D v3.4 on virtualbox running on an AMD Athlon X2 processor - this gives an error: "Fatal Error: This program was not built to run on the processor in your system. The allowed processors are: Intel(R) Pentium(R) 4 and compatible Intel processors. Enables new optimizations in addition to Intel processor-specific optimizations." Going to v3.5 fixed this. I don't know if this is a specific problem with AMD processors, or something to do with virtualbox. For developer people, you might want to check future builds run on AMD too (even though it's fixed now). Matt

ReFH Spreadsheet.msi

Posted 18/03/2011 10:09 by ruth.burnham

Last post 18/03/2011 11:47

6 replies

When I add a ReFH boundary unit into my ISIS model, when I click the 'Results' tab, ISIS gives me an error saying that it cannot find the installation package file 'ReFH Spreadsheet.msi'. Any suggestions what this might mean? I've just updated to v3.4 and still get the same error.

ISIS Mapper - 2D movie animation

Posted 11/02/2011 10:14 by S King

Last post 11/02/2011 10:33

1 reply

I have managed to get a fully 2D model to run and seek to record a movie animation. I note the record button within the animation feature, and a number of formats in which movies can be saved. My model simulation is outputed at 60 sec intervals for a 4 hour event. My first recording produced a 12 min film with a file size of 175 mb!! - this was for the uncompressed default recroding option. Does anyone know of the optimum setting to output a smaller file size movie whilst maintaining reasonable quality? Also, does anyone know how to overlay a key within the movie so as to indicate the range of depths? Many thanks, Stuart King

XYZ to ISIS grid

Posted 16/12/2010 16:54 by canderson07

Last post 04/01/2011 15:46

1 reply

I would like to know if it is possible to generate a 2D mesh from a text file (which includes irregular XYZ data),using Isis mapper. If this is not possible what is the recommended process to define a suitable (i.e.asci grid) file which can then be used within ISIS Mapper.

error

Posted 07/12/2010 15:17 by cunto

Last post 07/12/2010 18:04

1 reply

While running the network model. I got error pasted below, can anybody please help in telling what does this error mean and how can i remove it. Model time 0.0000 hrs: *** error E1065 *** at label: Section-12 variable outside linearisation range with range 0.0000000E+00 to 0.2860632E+04; variable = -0.4716309E-04

Circualar Channel

Posted 29/09/2010 10:16 by ajalababson

No replies yet

Hello Everyone, Finding it difficult to model a circulat channel on ISIS.. Need help Please!!!

ISIS Mapper on Windows 7

Posted 05/07/2010 11:39 by Tony_Green

Last post 10/06/2011 04:25

21 replies

Most of the direct X and .net utilities dont have win7 in their lists of operating systems. As they are quite long downloads for me, has anyone actually got mapper to work on windows 7 or am I wasting my time? Isis itself is working OK once the dll was copied into isis/bin as another post below. I downloaded the Sentinel security directly from their website as my isis install file didnt have the win7 version. :rolleye::rolleye:

ISIS Mapper new installation will not run.

Posted 19/05/2010 11:44 by gavin

Last post 19/05/2010 12:29

3 replies

I have recently installed ISIS free 3.3.0.88 but can’t get ISIS mapper to start. It throws up an error message straight away. The other aspects of ISIS free work. During the installation the DirectX and Net Framework 1.1 and Net Framework Service Pack 1 (SP1) checked out OK i.e the installation said that these are already installed. If I run dxdiag I can see that DirectX9.0c is installed. If I look in %systemroot%\Microsoft.NET\Framework I can see that there is a v1.1.4322 folder. I am using Windows XP on a computer with onboard graphics. I read that onboard graphics may be an issue. I installed on a different computer (Win XP), again with onboard graphics and I get the exact same problem and error message. Any ideas on how to resolve this? There is a lot of information in the error box and I can’t copy and paste it. Amongst all of the info it says: System.IO.FileNotFoundException:? File name: “Microsoft.DirectX.Direct3D” Later on in the error message is says: LOG: Publisher policy file not found. LOG: Host configuration file not found. LOG: Using machine configuration file from c:\WINDOWS|Microsoft.NET\Framework\v1.1.4322\config\machine.config. LOG: Post-Policy reference: MicrosoftDirectX.Direct3D, Version=1.0.2902.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35 LOG: Attempting download of new URL file:///C:isis/bin/Microsoft.DirectX.Direct3D.DLL. LOG: Attempting download of new URL file:///C:isis/bin/Microsoft.DirectX.Direct3D/Microsoft.DirectX.3D.DLL. LOG: Attempting download of new URL file:///C:isis/bin/Microsoft.DirectX.Direct3D.EXE. LOG: Attempting download of new URL file:///C:isis/bin/Microsoft.DirectX.Direct3D/Microsoft.DirectX.3D.EXE. Using .NET Runtime: 1.1.4322.2443 Created with .NET Runtime: 1.1.4322.573

Parallel Port Dongle to USB

Posted 26/02/2010 14:46 by AndyFenna

Last post 01/03/2010 09:59

4 replies

I have a parallel port dongle which I am wanting to use to run a model on a laptop which has no parallel port. Is anybody aware whether these dongles still work properly if plugged in through a parallel port to usb adapter? Thanks Andy

Windows 7

Posted 09/11/2009 09:18 by Tony_Green

Last post 11/11/2009 14:44

3 replies

Is anyone using isis on Windows 7 64bit yet, if so are there any known issues/advantages for isis users? I am hoping that it won't keep hiding windows from me such as XP does for time plots etc. Also mapper is a concern with all those external programs.. Having said that we found Vista was better than expected but now most machines seem to be shipping with win7.

Sign in to create or reply to forum posts.

Privacy & Terms

Copyright