We use cookies to make your experience of our website better. You can delete or block cookies, but some parts of this website won't work without them. By using this website you accept our use of cookies.

I-Hsien

29/01/2018 15:32:03


I'm attempting to run a linked Flood Modeller-TUFLOW model, which fails immediately with the following message in the TUFLOW log file

initialising M2D licence...
TUFLOW M2D Module       No free LAN licences available.

NoXY: ERROR 2100 - Multiple 2D Domains module not available or all licences in use.
Cannot use "Start 2D Domain" command.
For licensing information, please contact sales@tuflow.com.
Wiki Link: http://wiki.tuflow.com/index.php?title=TUFLOW_Message_2100

We do have networked TUFLOW licenses, and it is correct that at the time none were available.  However, the set-up of the machine should mean that TUFLOW retries for a license until one becomes available.

This seems to have only become an issue since updating to the latest versions of Flood Modeller (4.3) and TUFLOW (2017-09-AC-iSP-w64).  Would anyone be able to advise on why the model fails, rather than retrying for a license?

Many thanks

I-Hsien

kv

Flood Modeller Support

05/02/2018 16:43:01

Hi, I-Hsien

Thank you for your post on this forum.

We saw that the TUFLOW software is set up to only retry searching for license when mid-run, i.e. if it previously found a licence which dropped out mid-run.

Kind regards,

Kostya

 

 

 

 

 

Sign in to create or reply to forum posts.

Privacy & Terms

Copyright